Spectra Problems

Design, construction, tuning of spectroscopes
Information and discussion about softwares (telescope remote, autoguiding, acquisition, spectral processing ...)

Re: Spectra Problems

Postby Andrew Smith » Mon Dec 11, 2017 9:51 pm

Keith, I would carefully compare an old XML file from when it worked with one now when it did not. This may highlight issues due to different settings or otherwise shed light on the issue.

Regards Andrew
Andrew Smith
 
Posts: 288
Joined: Fri Sep 30, 2011 12:23 pm

Re: Spectra Problems

Postby Robin Leadbeater » Tue Dec 12, 2017 12:03 pm

Hi Keith,

Keith Graham wrote:I would like to try your suggestion of running ISIS using the XML file from a previous run. BUT, having never done that before, can you please tell me how to do that or perhaps send me a link that has the instructions for doing this? I have seen those XML files but never knew their purpose.


You just enter the xml file name instead of the "root name" on the "general" page. It then sets up ISIS exactly as it was when you ran it previously. All the spectrum files need to be in the same folders as they were originally though. See ISIS revision V4.3.0 (09/05/2012)
http://www.astrosurf.com/buil/isis/new/release.html
The first stage though would be to just view the xml files to see what if anything is different.

Cheers
Robin
LHIRES III #29 ATIK314 ALPY 600/200 ATIK428 Star Analyser 100/200 C11 EQ6
http://www.threehillsobservatory.co.uk
Robin Leadbeater
 
Posts: 1053
Joined: Mon Sep 26, 2011 4:41 pm

Re: Spectra Problems

Postby Keith Graham » Wed Dec 13, 2017 1:31 am

Hi Robin,

Yes, I do know the purpose of flats as you described. I was just wondering if not using flats in the spectral processing routine would have any adverse effects on the final spectrum. I have actually not detected any, but I certainly could be missing something. I do use an IR curve (nearly very straight line) in my processing.

I did bring up and print the xml files as you suggested, and made some comparisons. I entered the data I used when processing in the earlier spectra that produced good results. However this time when using a flat I still got the bumpy and undulating results. There is definitely something I am missing. Just hope that "something" will surface quickly.
Keith Graham
 
Posts: 125
Joined: Thu Sep 29, 2011 6:20 pm

Re: Spectra Problems

Postby Andrew Smith » Wed Dec 13, 2017 2:23 pm

Hi Keith - This must be very frustrating. If you can give me access to your files (DropBox, ZIp here or otherwise) I am happy to try reducing them with ISIS and BASS to see if I get the same results. I think just the masters, reference and target images should do.

Also it would be good to see screen shots of the main pages where you set up ISIS including the "Settings" page.

Regards Andre
Andrew Smith
 
Posts: 288
Joined: Fri Sep 30, 2011 12:23 pm

Re: Spectra Problems

Postby Berthold Stober » Sat Sep 01, 2018 7:50 pm

Hi,
Suddenly I have great problem with fringes with my eShel, I changed the the fibers and I used different CCD's, always I have fringes. This seems me has happened after changing to the new collimator lens which shelyak offers for the eShel. Could this be? What could I do?

Berthold
Berthold Stober
 
Posts: 11
Joined: Thu Apr 21, 2016 8:15 pm

Previous

Return to Spectroscopes and Softwares

Who is online

Users browsing this forum: No registered users and 3 guests

cron

x