UVEX Collimation

UVEX Collimation

Postby Tom Love » Mon Dec 02, 2019 4:28 am

I had difficulty collimating my UVEX, but left it for a while because I have been busy collecting data with the Alpy. But now there is a run of bad weather I'm back to trying to sort the UVEX again, in anticipation of decent weather in a week or so. Hopefully.

The problem is that I get a nice spectrum on one side of the slit, but it degrades as it goes to the other side. It's not a camera focus alignment issue (I rotated the camera 180 degrees and found that the image was consistent, nor does it improve as you move past focus). It's not a slit issue (I reinserted the slit rotated 180 degrees, but the image orientation stayed consistent, with the widening at the top).

I have removed and reinstalled both mirrors, which appear to be sitting nicely in their mounts, with the mounts well seated in the printed holders, which in turn are nice and flush against the inside of the case. The grating holder is also flush against the inside of the case, so hopefully everything is nicely lined up in the same plane. Tweaking mirror position doesn't seem to help.

I removed and reinstalled the cylindrical lens.

So I'm not quite sure what is causing the problem. Any ideas very welcome!
Attachments
uvex1.JPG
uvex1.JPG (26.72 KiB) Viewed 2400 times
-------------------------------------------------
Martinborough, New Zealand. Alpy, Lhires RC12
Tom Love
 
Posts: 14
Joined: Sun Apr 21, 2019 5:57 am

Re: UVEX Collimation

Postby Ibrahima » Mon Dec 02, 2019 8:00 am

Dear Tom.

What is the F/D of the telescope you use with your UVEX? Christian explains here http://www.astrosurf.com/buil/UVEX_project/ (section 5.3)
that the size of the sharpness area decreases with the F/D number of the telescope.
Your spectra looks in some aspects like that shown by Christian with a F/5 telescope, except that Christian's spectra is symetric.

I hope this will help you.

Best regards,
Ibrahima.
Ibrahima
 
Posts: 23
Joined: Tue Dec 12, 2017 6:29 pm

Re: UVEX Collimation

Postby Thierry Barbier » Mon Dec 02, 2019 4:28 pm

Dear Tom.

Really weird this picture!

Is the image centered on the camera?
I think of a decentering of one of the mirrors, or the diffraction grating in vertical.

Try to tilt the network a little (a small wedge under the grating position lever) or tilt the second mirror on its support (without forcing).

I have an uvex, and work at F / D 4.5 without any problem. I see very little astigmatism on my images.

Regards,
Thierry
Thierry Barbier
 
Posts: 13
Joined: Tue Nov 20, 2018 3:49 pm

Re: UVEX Collimation

Postby Christian Buil » Mon Dec 02, 2019 8:07 pm

Dear Tom,

Your problem comes from the inclination of the grating in its support (I agree the Thierry B. message concerning the grating tilt). This is a very classic UVEX problem (the grating holder is too flexible). Try to tilt the base of the grating support with adhesive tape on one edge and on the other edge (0.1 to 0.3 mm thick). You can also act on the back of the grating back surface.

In your situation, it is necessary to slightly scroll down the image so that the maximum finesse lines corresponds to the center of the slit image (see on the UVEX website).

Apart this slight problem, easy to correct, I have the impression that your spectrograph is correctly adjusted.

Can you tell the F/D of your telescope ?

Christian Buil
Christian Buil
 
Posts: 1332
Joined: Mon Sep 26, 2011 6:59 pm

Re: UVEX Collimation

Postby Tom Love » Tue Dec 03, 2019 2:57 am

Thanks Thierry and Christian - I will try playing with the grating orientation.

At this stage the setup is on a bench, with the Alpy calibration unit on the front but not attached to a telescope. I will be hanging it off the back of a 12 inch F8 GSO Ritchy Chretien.

Best wishes,

Tom
-------------------------------------------------
Martinborough, New Zealand. Alpy, Lhires RC12
Tom Love
 
Posts: 14
Joined: Sun Apr 21, 2019 5:57 am

Re: UVEX Collimation

Postby Christian Buil » Wed Dec 04, 2019 2:06 am

Thierry, une petit remarque et question à propos de ton commentaire sur l'usage de UVEX à f/4.5.
Il s'agit d'une ouverture assez limite et le spectre de pleine lumière est relativement réduit. Cela dit, ça m'intéresse si tu peux montrer un image ou deux à l'occasion faites dans ces conditions (type de télescope ?), genre spectre du fond de ciel de jour et lampe spectrale d'étalonnage si elle est pleine pupille. Ces questions car je complète un dossier sur UVEX et je cherche des témoignages d'utilisateurs qui l'exploite avec des télescopes bien lumineux.

Christian Buil
Christian Buil
 
Posts: 1332
Joined: Mon Sep 26, 2011 6:59 pm

Re: UVEX Collimation

Postby Thierry Barbier » Thu Dec 12, 2019 5:55 pm

Christian, pas un brin de ciel actuellement (l'alsace ça n'aide pas !)
Une image faite à travers le Newton CT8 (200/900) avec lampe à économie d'énergie; Uvex perso équipé de la fente miroir 200/23 (je n'ai gardé que la partie fente 23µ (il doit y avoir un verre à traverser en plus ! :
(Mon capteur est super sale; et pas fait de flat...)

Image
La même en fit ICI

Une autre dans les mêmes conditions avec lampe halogène (grille pain 500W)
Image
La même en fit ICI

And for Tom an image of neon directly from Uvex :
Image
Thierry Barbier
 
Posts: 13
Joined: Tue Nov 20, 2018 3:49 pm

UVEX Collimation

Postby Michel Verlinden » Wed Feb 26, 2020 8:40 pm

Bonjour,

Je partage mon expérimentation sur le sujet. Je dispose donc d'un UVEX en PET-G que j'ai testé d'abord avec un réseau de 300 tr/mm. Les premiers spectres étaient hors axe, (traversant le dernier quart supérieur de la lentille cylindrique). J'ai incriminé les miroirs mais en jouant sur l'orientation de leur axe, je n'ai pas abouti à un succès. J'ai examiné le support du réseau, l'ai reponcé mais en fin de compte me suis résolu à insérer des cales pour descendre le spectre et l'amener plus près du centre du capteur (sans chercher à optimiser ce réglage). Les spectres du ciel (premier essais) étaient tantôt de très mauvaise qualité et peu lumineux, tantôt corrects et lumineux mais pas aussi fins que ceux que Christian Buil a obtenus. Surtout, il m'était difficle d'avoir des résultats corrects reproductibles.
Je n'ai pas renoncé et suis parti sur une autre manière de régler le réseau, en modifiant le support original.

support_reseau_modifie.jpg

Avec cette nouvelle pièce, j'ai pu changer l'orientation du réseau dans l'espace avec plus de liberté - au prix d'une complexification des réglages. En pratique, j'ai fait beaucoup d'essais non concluants; la meilleure option a été de placer le réseau contre la surface arrière (et tant mieux car celle-là est facile à reproduire). C'est en effet la seule solution simple qui m'a permis de régler les miroirs, autrement dit de réduire la coma et l'astigmatisme, et de garder un spectre de qualité en faisant tourner le support du réseau. Dans toutes les autres tentatives, le spectre disparaissait lorsque je tournais le support.
je peux encore retoucher l'orientation de la fente. Cependant, l'image est à nouveau décentrée dans cette configuration , elle se forme aussi sur le premier quart supérieur du champ de caméra. Est-ce gênant compte-tenu de la modification effectuée ?

Notes : Réglages ici avec un réseau à 600 tr/mm; j'ai renoncé à m'attarder sur des réglages avec le ciel comme source; réglages faits sur table avec lamp fluo économique face à la fente; la source est placé à 50 cm de la fente et a une étendue limitée à quelques 10x10 cm², un tube de 8 cm (rallonge de porte oculaire) est placée devant la fente pour collimater un peu la lumière ; pas de réglage avec lunette pour l'instant mais cela viendra. Ce point me laisse d'ailleurs dans l'embarras : je ne comprends pas que le résultat soit de cette qualité à quasi pleine ouverture.

fluoF0_6.jpg


Mise à jour : J'ai ensuite mis une cale de 0.3 mm sous le support de réseau, à l'arrière et serré davantage la manette du support (avais-je trop de jeu ?) . Le spectre est pratiquement centré. La reprise des réglages de focalisation de caméra et de la distance entre la fente et le miroir M1 (réduction de cette distance de 2 mm) m'ont conduit à de meilleurs résultats en lumière du jour. Est-il indispensable que les raies soient parfaitement verticales ?

Fente 18 µm, ASI 183 MM non refroidie pour les tests, pose de 5s

sun5s.jpg


Pose de 80s

sun80s.jpg


Je dois encore tourner légèrement la caméra. Je suis étonné que le spectre ait une forme de trapèze. Quelle en est la cause ? Caméra mal insérée, orientation du réseau ? Ponçage du boitier, du côté de la fenêtre de la lentille cylindrique ?

Mise à jour : J'ai noté un bougé du miroir M2 (la vis n'était pas fixée). Je l'ai recentré. J'ai toujours un spectre en forme de trapèze néanmoins, voici une image de caméra un peu mieux orientée. Je dois reprendre tout le travail sur les miroirs pour améliorer les résultats.

sun10_60s.jpg


Mise à jour : réglage fin des miroirs - essentiellement M1 - avec un tube fluo et une lunette ouverte à F/D = 6. La coma est réduite légèrement sur la partie haute de l'image par rapport à la situation initiale.
Comme le spectre n'est pas rigoureusement centré sur le capteur, la partie fine des raies est décalée, ici vers le haut.
La largeur du spectre exploitable (zone des raies les plus brillantes) n'est que de quelque 240 pixels, ce qui équivaut pour la caméra utilisée à 0.58 mm. Quelle valeur optimale obtenez-vous ?

moy_64x0.1s_f.jpg


moy_64x0.1s.jpg


Amicalement,
Michel Verlinden
Michel Verlinden
 
Posts: 159
Joined: Tue Aug 16, 2016 12:11 am


Return to UVEX Project

Who is online

Users browsing this forum: No registered users and 0 guests

cron

x